blank

Firefox Adobe Flash Versiyonlarını Engelledi

Mozilla bütün Adobe Flash sürümlerini hatta en yeni versiyonu olan 18.0.0.203?ü Firefox blocklistine aldı. Güvenlik araştırmacıları Adobe Flash?ın son versiyonunda bir çok güvenlik açığı buldu ve Adobe henüz bu konuda bir yama yayınlamadı. Kullanıcaları Adobe Flash?ın bu açıkları yüzünden zarar görmemesi için Adobe Flash?ın bütün sürümlerini blocklist?e koydu. Flash?ın bu açığı Windows, Linux ve Macintosh sistemlerinin hepsini etkiliyor.

Firefox?un eklenti sayfasında aşağıdaki resimde görebileceğiniz gibi Shockwave Flash?ın ?vulnerable? yani zayıf olduğunu belirten bir uyarı ile karşılaşıyorsunuz ve ?Etkinleştirmek için sor? seçeneğini otomatik olarak seçili görülüyor. ?Etkinleştirmek için sor?un ?Hiçbir Zaman Etkinleştirme? arasındaki fark Flash öğeleri tarayıcı tarafından engelleniyor ama siz öğenin üzerine tıkladığınızda tarayıcı flashı çalıştırıyor.

 

Firefox Adobe Flash'ı Blokladı.
Firefox Adobe Flash’ı Blokladı.